PHP4 vs PHP5 [was Re: Extending the mysqli class]

Michael Fesser wrote: My scripts make use of many of the new OOP features in PHP 5, so they won’t run at all on PHP 4. Ditto. My current big pet project is http://demiblog.org/. This is PHP 5+ only and supports MySQL 5+ and PostgreSQL 8+. Although I do realise that earlier versions of these […]